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YEAR END CLOSING PROCEDURES 
For a Combined Payroll and General Ledger Closing a t December 31 st 

 
Sage Master  Builder Version 17 

 
 
It’s that time of year again!  Thanksgiving has just passed and its time to start planning for the 
end of year procedures. 
 
Year end closing can be a little intimidating on the surface, but if you read through this 
document carefully, practice on a copy of your company on your local C: drive if you wish, 
and plan out the process, it is easy!   
 
Sage Master Builder Version 17 includes a significant change to the fiscal year end process 
and the following procedures have been modified to address those changes.   All menu and 
report references in this document relate to Sage Master Builder Version 17.1. 
 
If you have any questions or problems, give us a call at (480) 471-5305.  We’ll help you as 
soon as possible. 
 
 
 
 
 
 

MATHIESON CONSULTING, LLCMATHIESON CONSULTING, LLCMATHIESON CONSULTING, LLCMATHIESON CONSULTING, LLC    
Your Sage Master Builder Certified Consultants  
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Introduction 
 
Regardless of when a company’s fiscal year ends, each company must take certain steps at the end 
of each calendar year (December 31) to comply with US Tax Laws regarding reporting wages and 
withholdings (W-2 Tax Forms and the state equivalents) and reporting certain payments to non-
corporate entities (Form 1099). 
 
Users of Sage® Master Builder TM are in a hectic time of year around New Year’s Day and may not 
give the important calendar year end procedures enough time and thought.  This is compounded 
when the fiscal year end occurs at the same time.  Sometimes, clients focus so much on making sure 
that the fiscal year end, with its income tax implications, is handled correctly that they forget to give 
the other year end closing issues their needed time and consideration. 
 
The key to handling the multiple tasks that must be done at year end is Planning.  Get out a calendar 
now that includes the weeks before and after New Year’s Day.  Plot out all known activities, vacations, 
holidays, planned leave, etc., as well as the days that must be devoted to critical activities, like payroll 
entry day, payables check writing day, billing day, etc.  Make note of the days when regular payroll 
timecards are to be entered and final computed, and when paychecks are to be printed, dated and 
posted.  Make note of when year end bonus checks, if any, are to be decided upon, entered, 
computed, paid and posted.  Write all of this activity on a calendar so that you can get a good picture 
of how hectic the year end closing process can be.  Recognize that things change and be prepared to 
adjust the calendar as events occur.  Use a pencil with a good eraser.  Mark milestones that should 
not move or be missed. 
 
Remember that Mathieson Consulting, LLC is available at 480-471-5305, to help you with any 
problems or concerns you may have about your year end closing process. 
 
 
A Word about Backups: 
We recommend that backups of your company data be made at several times during the year end 
closing procedures.  We recommend that your regular backup procedures include backing up all data, 
reports and forms that may be unique to your company, and that would not be restored in a simple 
reinstallation of the program from your installation CD.  Please review your regular backup procedures 
to ensure that the following folders are copied from your server’s \MB7 folder:  \Bmp, \Custom 
Reports, \Report Forms, \System Reports, and your company’s current year and archive folders.  In 
addition, ensure that your backups actually work, by periodically performing a trial restore from the 
backup.  All too often, we have had clients faced with having to reconstruct much too much data 
because they found out too late that their backup procedures were incomplete or ineffective.  
Consider developing a plan for permanently retaining complete backups from each year end closing in 
addition to a rotating archive for your regular daily backups.  When you post your final year end 
journal entries to last year’s archive folder (through period 0 posting from the current company folder), 
make a new permanent backup of that year end data.   If you have reservations about your current 
backup system, call Mathieson Consulting, LLC for assistance and advice. 
 
A Word about Changes in the Chart of Accounts: 
The fiscal year end is the best time (and probably the only time) to make significant changes to your 
chart of accounts.  Adding or removing departmental accounting, removing accounts and reorganizing 
the chart of accounts is best accomplished immediately after the fiscal year end closing process and 
before any transactions for the new year have been posted. 
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A Word or Two about Purging Jobs and Service Work O rders: 
As data accumulates from completed jobs and service work orders, long time users of Sage Master 
Builder may experience slow report printing and long lookup screens with too much data.  It is 
recommended that with each year end closing, users consider purging jobs with statuses of 6-Closed 
and 2-Refused and service work orders with statuses of 4-Paid or 8-Completed with dates prior to a 
specific past date during the closing process.  New users are often panicked by the erroneous thought 
that such purging prevents users from finding data from these jobs for future reference.  Sage Master 
Builder creates the archive company with a complete copy of the company’s entire data before  it 
starts to remove records eligible for purging from the current company data.  Thus, the archived 
company data for the just completed fiscal year contains all  information that is being removed from 
the current company data.  If one needs to research data that may have been purged from the current 
company data, one only needs to open up the archived company data to find it.  
 
Purging jobs and service work orders should only be performed during the fiscal year end closing of 
the accounting records, so this is your once-a-year opportunity  to purge these old records and 
improve your Sage Master Builder processing speed. 
 
Only jobs that have no open invoices in accounts receivable and accounts payable and have a status 
of 6-Closed or 2-Refused are eligible for purging.  To test the closed and refused jobs for whether 
they can be purged during closing, click on the Audit Books button in menu 1-6 Change Period/Close 
Year and select Verify Job Removal from the Options dropdown menu.  If all “Closed” and “Refused” 
jobs are eligible for removal, the resulting message will say that “All ‘Closed’ jobs ready to remove 
from database.”  Otherwise you will be directed to a report of jobs not yet eligible for removal found at 
C:\MB7\Tempfile\RemoveJobs_Companyfoldername.Log .  This will show what closed and refused 
jobs still have open receivable and payable invoices. If you have questions or concerns, feel free to 
call Mathieson Consulting, LLC. 
 
Likewise, users of Service Receivables should consider purging old paid and completed service work 
orders to improve processing speeds and usability.  Consider purging records that are at least one 
year old with a status of 4-Paid or 8-Completed.  The work order history won’t be lost, just stored in 
the archive company.  If you have questions or concerns, call Mathieson Consulting, LLC. 
 
A Word about Progress Billings: 
Long time users of Sage Master Builder know that they can correct Progress Billings with relative 
ease if the billings were posted in the current year.  They also have learned that Progress Billings 
posted in a prior fiscal year are very difficult to correct after that year has been closed.  Therefore, we 
recommend the following with regard to Progress Billings: 

• Make every effort to obtain approvals or assurances from your clients that posted 2011 
Progress Billings will not be adjusted by the payer.   

• Consider delaying the Posting of Progress Billings developed during period 12 for as long as 
possible after the Fiscal Year End Closing process, until the billings 

o are paid and you must post the cash receipt against it,  
o have been adjusted by the client or payer,  
o you have received approval of the billings, 
o you must finalize the accounting for the prior year, or  
o you must prepare the next progress billing.   

• After the Fiscal Year End, these delayed postings can be posted to Period 0 of the current 
year and they will be posted back to period 12 of the archive company. 

Call Mathieson Consulting, LLC to review strategies regarding Progress Billings at the end of your 
fiscal year. 
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Things That Should Be Done Before December 31 st 

 
Administrative 

 
Task/Description  Done By  
1. Make sure that you have enough hard disk space for at least two 

copies of your current company data folder.  This is an important 
and potentially time-consuming issue.  Do not wait until the 
last minute to address this matter.  

 

a. Using Windows Explorer, find the drive that hosts your 
company data folder in the drive tree structure in the left 
window. 

 

b. Right click on that host drive to bring up a context sensitive 
menu, where the menu selection includes “Properties” and 
left click on Properties 

 

c. The General tab of the hard drive’s properties shows how 
much Used and Free space is available on that drive.  
Make note of the Free space available and close the drive 
properties box. 

 

d. In the left window’s tree structure, open the \MB7 folder on 
that host drive, locate and left click on the folder containing 
your current company.  With that current company folder 
selected, right click on that folder in the left window and 
select Properties for that folder. 

 

e. Note the number of bytes used in the Size entry on the 
general tab. 

 

f. Make sure that the Free space noted above is at least three 
times the bytes used in the current company folder.  
Anything less than that will require saving or deleting 
unnecessary files found on that host drive or upgrading the 
storage space available. 
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Things That Should Be Done Before December 31 s t (Continued)  

 
 Payroll 

 
Task/Description  Done By  
2. Run Payroll Audit (menu 5-3-7) after processing each payroll in 

December.  Resolve all errors listed on the audit report promptly, 
with our help, if desired.  Be aware that the closer to year end you 
delay the resolution of these errors, the longer the potential wait 
will be if you need help.  We can correct most payroll audit errors, 
but if we must seek Tech Support’s assistance, time delays may 
result the closer to year end we get. 

 

a. Make sure that timecard records (menu 5-2-2) not yet 
having a status of Posted relate to the current pay period 
and are not sitting in a limbo status waiting to be noticed 
and dealt with.   

 

b. Resolve any open payroll matters that have been deferred 
in the past. 

 

c. If audit errors exist, click Repair and see if the errors 
resolve. 

 

d. If audit errors still exist after repairing, contact Mathieson 
Consulting, LLC (480-471-5305). 

 

3. Ensure that you have valid employee addresses and Social 
Security numbers (menu 5-2-1) 

 

4. Ensure that all 3rd party sick pay for the year has been properly 
reflected. 

 

5. Purchase appropriately perforated plain paper for the employee 
copies (“4 Up” perforated plain paper) from Sage Forms (ordering 
from Sage Forms is your best safeguard against ending up with 
the wrong forms and envelopes).  The official filing version of the 
W-2, which is sent to SSA, can be printed with black ink onto plain 
white paper.  Check with your tax advisor if you have any 
questions. 

 

6. Review payroll calculations that should be reflected on W-2s in 
Boxes 12, 13 and 14 with your tax advisor to ensure that they will 
be properly shown. 
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Things That Should Be Done Before December 31 s t (Continued)  

 
Accounts Payable 

 
Task/Description  Done By  
7. Review Accounts Payable Vendor records (menu 4-4) for data that 

affects form 1099 – Name, Contact, Address, Federal Id#, and 
1099 Type.  

a. 1099 Types are: 
0-Undetermined -  No choice has been made. 
1-Miscellaneous - The vendor provides a service and is 

not incorporated.  
2-Rent - The vendor provides a service and is not 

incorporated. Use this type only when the vendor 
provides a service to your business by renting office 
space, yard space, equipment, etc.  

3-Sole Proprietor - The vendor provides a service and is 
sole proprietorship.  Master Builder automatically prints 
the name from the “Owner” field in the vendor record 
above the company name on the 1099.  

4-Interest - The program prints a 1099-INT. 
5-No 1099 - The vendor does not provide a service, or the 

vendor is incorporated. The program does not print a 
1099 for a vendor with this type. 

 

b. Now is the time to eliminate all 1099 Types of 0-
Undetermined . Determine whether a vendor does or does 
not need a 1099 and categorize them accordingly.  It is best 
to obtain a completed, signed and dated Form W-9 from 
each vendor. 

 

c. Ensure that you have valid names, addresses and Federal 
ID #’s for all vendors with a 1099 Type between 1 and 4. 
Also make sure that vendor Social Security Numbers are 
formatted as “nnn-nn-nnnn” and vendor Federal Employer 
ID Numbers are formatted as “nn-nnnnnnn”. 

 

d. Open Vendor 1099 Report (report 4-1-1-61). In the 1099 
Type field, change the selector to “Less” and enter status 
“5” and print the report. 

 

i. Review for and correct 1099 Type 0-Undetermined    
ii. Review for and correct absence of Federal ID #.  

e. Open Vendor Payments (report 4-1-5-21).   
i. Select:  

1. Check box for “1099 Only “ 
2. Period between 1 and 12  
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Task/Description  Done By  
ii. Compare the Vendor 1099 Report (report 4-1-1-61) 

to the Check Amount columns for each vendor to 
verify the accuracy of the totals. 

 

iii. Reconcile any differences and manually correct 1099 
Balance in Vendor screen (menu 4-4) as needed. 

 

8. Purchase the red government copies and appropriately perforated 
plain paper for the recipient copies (“4 Up” perforated plain paper) 
from Sage Forms (ordering from Sage Forms is your best 
safeguard against ending up with the wrong forms and envelopes).  
Check with your tax advisor if you have any questions. 
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Things That Should Be Done Before December 31 s t (Continued)  

 
General Ledger 

 
Task/Description  Done By  
9. Perform Audit Books, a button found in menu 1-6 Change Period/ 

Close Year, regularly when you are in Period 12.  Do Not Select 
“Close Books for Fiscal Year”  at this time.  Resolve all audit 
errors promptly, with our help, if desired.  Be aware that the closer 
to year end you delay the resolution of the errors, the longer the 
potential wait will be if you need help.  We can correct most audit 
errors, but if we must seek Tech Support’s assistance, time delays 
may result the closer to year end we get. 

 

a. If audit errors exist, make a backup of the company data, 
open the company with Exclusive Access, click on 
Recalculate Balances (menu 1-6) and see if errors resolve. 

 

b. If audit errors still exist after recalculating balances, contact 
Mathieson Consulting, LLC (480-471-5305). 

 

10. Open the bank reconciliation for each cash account that is 
reconciled in menu 1-5. 

 

a. Look for still outstanding checks from the previous fiscal 
year – they will have a “P” preceding the Record#.  These 
checks must be dealt with before closing or they will be 
hidden from view in the new year and affect the bank 
reconciliations after closing. 

 

b. Reverse all old outstanding checks (checks over 6 months 
old should not be presented for payment by your bank 
anyway) and then re-reconcile the account, clearing the old 
outstanding check against the related reversing entry. 

 

c. If you do not wish to reverse the old outstanding checks, 
please contact Mathieson Consulting, LLC (480-471-5305) 
to discuss an alternative treatment. 

 

11. If Inventory is used, take a physical inventory and adjust quantities 
accordingly.  Please contact Mathieson Consulting, LLC (480-471-
5305) with questions or concerns. 

 

12. If Inventory is used, go to menu 12-5 and run the Inventory Audit.  
Please contact Mathieson Consulting, LLC (480-471-5305) with 
questions or concerns. 
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Task/Description  Done By  
13. Identify all Jobs that should be marked as Complete, Closed or 

Refused and change status accordingly (menu 3-5).  Jobs marked 
as Closed or Refused (and which have no open Accounts 
Receivable or Accounts Payable invoices), and all their related 
invoices and other data, can be purged from the current year’s 
data during the General Ledger Closing, but will still be available 
for research purposes in the Archive Company.  To test whether 
Closed and Refused jobs can be purged during closing, click on 
the Audit Books button in menu 1-6 Change Period/Close Year 
and select Verify Job Removal from the Options dropdown menu.  
Contact Mathieson Consulting, LLC (480-471-5305) with questions 
or concerns. 

 

14. Identify all Service Receivables records that should be marked as 
Complete or Void and change status accordingly (menu 11-2).  
Service Receivables records marked as Paid, Completed or Void 
dated prior to a specified date, can be purged from the current 
year’s data during the General Ledger Closing, but will still be 
available in the Archive Company.  Contact Mathieson Consulting, 
LLC (480-471-5305) with questions or concerns. 

 

15. Search for 1-3 Journal Transaction records that appear to be GL 
Checks waiting to be printed.  On a blank record in menu 1-3, 
enter 0000 in the Transaction # field and, with the cursor still in the 
Transaction # field, press F9 (and Page Down) and see if any 
records are present with the 0000 transaction #.  Determine if the 
records are GL Checks waiting to be printed and print them, or 
modify the transaction # so that they no longer have the 0000 
transaction #.  SMB expects to not find any 0000 transaction # 
records in 1-3 Journal Transactions during the GL closing process. 

 

16. Consider locking accounting period 1 to prevent inadvertent 
posting of January 2012 transactions to January 2011. 
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Things That Must Be Done Just After December 31 st  
 
Until you close the accounting for the year just finished, you cannot enter any transactions for 
the new fiscal year. While it is important to be as complete as reasonably possible in the old 
year before closing, do not delay because you are waiting for a few adjustments. 
Unnecessary delays can place you behind in work for the new fiscal year. 
 
Your company must be in the 12th posting period for the year with no General Ledger audit 
errors in order to start the close.   Make sure that all of your cash receipts, vendor payments, 
payroll checks and any other cash disbursements for the ending year have been properly 
posted, as Master Builder makes correctly posting prior year cash activity a challenging 
process. 
 
Closing the accounting for the fiscal year provides you with the opportunity to remove old job 
files, reducing file sizes and improving Sage Master Builder processing speeds. When closing 
the fiscal year, you can elect to remove job records assigned status 6-Closed or 2-Refused. If 
there are any Accounts Receivable Invoice records or Accounts Payable Invoice records 
related to the job with a status of less than 4-Paid, the program will not remove the job or its 
related records.  To test whether closed and refused jobs can be purged during closing, click 
on the Audit Books button in menu 1-6 Change Period/Close Year and select Verify Job 
Removal from the Options dropdown menu.  This verifies if jobs with a status of 2-Refused or 
6-Closed are eligible for removal.  If jobs are not yet eligible for removal, the program creates 
a log file “C:\MB7\Tempfile\RemoveJobs_ companyfoldername.Log ” showing which jobs 
won’t be removed and why.  Contact Mathieson Consulting, LLC (480-471-5305) if you need 
further clarification. 
 
Closing the accounting for the fiscal year also provides you with the opportunity to remove old 
paid, completed or voided Service Receivables records dated prior to a specified date, paid 
or voided Accounts Payable Invoices that do not reference a job and closed Purchase Orders 
that do not reference a job dated prior to a specified date.  When closing the fiscal year, 
these records can be purged from the current year’s data during the General Ledger Closing, 
but will still be available in the Archive Company.  Contact Mathieson Consulting, LLC (480-
471-5305) with questions or concerns. 
 
Before  

� Any timecard record (menu 5-2-2) for payroll to be paid in the new year has been 
started, or 

� Any transaction to be recorded in the new year has been entered, and   
 
Immediately after   

� All payments (vendor, GL or equipment) dated in the old year have been recorded and 
posted, and  

� All payrolls for the old year have been final computed, checks printed and posted, and 
� All cash receipts received in the old year have been recorded and posted, 
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Perform the following procedures: 
 

Task/Descriptio n Done By  
1. Do a complete backup of all Master Builder data and store it in a 

safe place.  See our note about Backups on Page 3 above. 
 

2. Open the current company as Supervisor with Exclusive Access 
box checked. 

 

3. Perform Audit Books, a button found in menu 1-6 Change 
Period/Close Year and resolve all audit errors (if General Ledger 
Audits have been done regularly prior to this time, errors are less 
likely and should be easier to repair). 

 

a. If audit errors exist, click on Recalculate Balances (menu 1-
6) and see if errors resolve. 

 

b. If audit errors still exist after recalculating balances, contact 
Mathieson Consulting, LLC (480-471-5305). 

 

4. Perform Payroll Audit (menu 5-3-7) and resolve all errors listed in 
the audit report (if Payroll Audits have been done regularly prior to 
this time, audit errors are less likely and should be easier to 
repair).   

 

a. Make sure that all timecard records are posted or voided.  If 
you have questions about the status of your timecard 
records, call Mathieson Consulting, LLC (480-471-5305). 

 

b. If audit errors exist, click on Repair and see if the errors 
resolve. 

 

c. If audit errors still exist after repairing, contact Mathieson 
Consulting, LLC (480-471-5305). 

 

5. If Inventory is used, go to menu 12-5 and run the Inventory Audit.  
Please contact Mathieson Consulting, LLC (480-471-5305) with 
questions or concerns. 

 

6. Do at least one complete backup of all Master Builder data 
(include the \Bmp, \Custom Reports, \System Reports and \Report 
Forms folders) and store it in a safe place, offsite if possible. See 
our note about Backups on Page 3 above.  Being very cautious, 
Sage recommends that you make two backups at this point. 

 

7. Open Journal Transactions (menu 1-3), select Count 
from the File dropdown menu, and write down for 
future reference the total number of records found. 

Count  

8. Open Receivable Invoices/Credits (menu 3-2), select 
Count from the File dropdown menu, and write down 
for future reference the total number of records found. 

Count  

9. Open Payable Invoices/Credits (menu 4-2), select 
Count from the File dropdown menu, and write down 
for future reference the total number of accounts 
payable records found. 

Count  
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Task/Descriptio n Done By  
10. Open Payroll Records (menu 5-2-2), select Count from 

the File dropdown menu, and write down for future 
reference the total number of payroll records found. 

Count  

11. Open Job Costs (menu 6-3), select Count from the File 
dropdown menu, and write down for future reference 
the total number of records. 

Count  

12. If you use the Equipment Management module, open 
Equipment Costs (menu 8-2), select Count from the 
File dropdown menu, and write down for future 
reference the total number of records. 

Count  

13. If you use the Equipment Management module, open 
Equipment Revenue (menu 8-7), select Count from 
the File dropdown menu, and write down for future 
reference the total number of records. 

Count  

14. If you use the Service Receivables module, open 
Work Orders/Invoices/Credits (menu 11-2), select 
Count from the File dropdown menu, and write down 
for future reference the total number of records found. 

Count  

15. If you use the Inventory module, open Inventory 
Allocation (menu 12-2), select Count from the File 
dropdown menu, and write down for future reference 
the total number of records found. 

Count  

16. Open menu 1-6 Change Period/Close Year and click on the Close 
Books for Fiscal Year button.  This is where the process has 
been changed significantly.  Please read each scree n carefully 
before advancing to the next.  

 

a. Before You Begin  – Read the screen carefully and then 
click Next button.   

 

b. Preparation  – Click button to Begin Preparation, follow the 
program’s progress, read any messages that pop up and be 
prepared to resolve any problems noted in any View 
Results messages that come up. If you must exit this menu 
to correct a problem, restart the process at step 16 above. 
When the preparation work completes without problems, 
click Next button. 

 

c. Payroll Option  – Read the screen, click the first radio 
button “I want to close both…” and then click the Next 
button.  

 

d. General Maintenance  – Decide whether you wish the 
closing process to remove the following and mark the 
selection boxes accordingly: 

 

i. Jobs with “Closed” or “Refused” Status and all their 
related records 
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Task/Descriptio n Done By  
ii. Payables Invoices with a Status of “Paid” or “Void” that 

do not reference a current job in the 4-2 Payables 
Invoice Job field (as opposed to the Job Costing 
screen Job field)  

 

iii. Service Invoices with a status of “Paid”, “Void” or 
“Completed” prior to a specified date 

 

iv. Purchase Orders marked as “Closed” with no Job# 
prior to a specified date and 

 

v. Make sure that the “Reset vendor 1099 balances” 
check box remains checked.  Click Next button. 

 

e. Payroll Maintenance  – Decide carefully whether you wish 
to remove employee records with statuses of Laid Off, Quit, 
Terminated or Deceased, reviewing the employees in each 
status and marking the check box beside each employee 
number of those you want to remove.  When you are 
finished, click the Verify Employee Removal button.  The 
system will check job cost and other records referencing 
each employee to be removed and warn of any problems.  
Read the messages carefully and uncheck employees that 
would cause problems as noted.  When the screen indicates 
that the “Selected employees can be safely removed,” click 
the Next button. 

 

f. Close Year  – Enter an appropriate name for the archive 
company that will be created, including the fiscal year, like 
“z123111Companyname ”.  Click on the Close Year button.  
Read the following warning, select the “OK” button after the 
warning and allow the process to continue uninterrupted.  
When it is finished, you may wish to click on the “View 
results” link . Click on the Next button. 

 

g. Finished  – Read the message and then click on Close 
button to exit. 

 

17. Exit Master Builder  
18. Open Master Builder and select the new archive company that you 

named in item “16.f.” above.  Remember to select the “Show 
archives” radio button to find the new archive company.  

  

19. Open Journal Transactions (menu 1-3), select 
Count from the File dropdown menu, and 
compare the result to the number of journal 
transaction records noted before the Close 
Books was performed. 

Count OK  

20. Open Receivable Invoices/Credits (menu 3-2), 
select Count from the File dropdown menu, and 
compare the result to the number of receivables 
invoice records noted before the Close Books 
was performed. 

Count OK  
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Task/Descriptio n Done By  
21. Open Payable Invoices/Credits (menu 4-2), 

select Count from the File dropdown menu, and 
compare the result to the number of payables 
records noted before the Close Books was 
performed. 

Count OK  

22. Open Payroll Records (menu 5-2-2), select 
Count from the File dropdown menu, and 
compare the result to the number of payroll 
records noted before the Close Books was 
performed. 

Count OK  

23. Open Job Costs (menu 6-3), select Count from 
the File dropdown menu, and compare the 
result to the number of Job Cost records noted 
before the Close Books was performed. 

Count OK  

24. If applicable, open Equipment Costs (menu 8-
2), select Count from the File dropdown menu, 
and compare the result to the number of 
Equipment Cost records noted before the Close 
Books was performed. 

Count OK  

25. If applicable, open Equipment Revenue (menu 
8-7), select Count from the File dropdown 
menu, and compare the result to the number of 
Equipment Revenue records noted before the 
Close Books was performed. 

Count OK  

26. If applicable, open Service Receivables Work 
Orders/Invoices/Credits (menu 11-2), select 
Count from the File dropdown menu, and 
compare the result to the number of SR records 
noted before the Close Books was performed. 

Count OK  

27. If applicable, open Inventory Allocation (menu 
12-2), select Count from the File dropdown 
menu, and compare the result to the number of 
inventory allocation records noted before the 
Close Books was performed. 

Count OK  

28. If any of the above counts is different, you must restore your 
company data from the backup and perform these steps again. 

 

29. Assuming the above counts were properly verified, go to Security 
Groups (menu 7-3-1) and enter “No” in the columns for Save, 
Delete, Void, Change Period, and Print Checks for all groups.  
Click on the Save icon.  This will prevent users other than 
Supervisor from entering data directly into the Archive Company. 

 

30. Exit the Archive Company  
31. Open the Current Company as Supervisor with Exclusive Access.  
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Task/Descriptio n Done By  
32. Run Vendor 1099 Report (report 4-1-1-61) for all 1099 Types 

(leave selection boxes empty) and verify that 1099 Balances have 
all been reset to zero. 

 

33. Run the following payroll tax reports to screen and verify that 
quarter-to-date and year-to-date totals have been reset to zero: 

 

a. Federal Tax Report (report 5-1-3-21), and leave the 
selections blank. 

 

b. State Tax Report (report 5-1-4-21), and leave the selections 
blank. 

 

c. Year to Date/Quarter to Date Earnings Report (report 5-1-9-
41), and leave the selections blank. 

 

34. Open Company Information (menu 7-2) and verify that the Archive 
Folder is the Archive Company created above in item 15.b. above. 

 

35. Open Payroll Calculations (menu 5-3-1) and find the payroll 
calculations for Employer Social Security: 

 

a. Ensure that the Default Max wages per year is $110,100 (or 
dollars per year is $6,826.20).  This is an increased limit 
(from $106,800) for 2011!  The Employer Social Security 
rate remains 6.2%. 

 

b. Go to Options>Update Employees>Update Default Rate 
and Maximum>All Employees to “push” the new limits to all 
employees for 2012.  Contact Mathieson Consulting, LLC 
(480-471-5305) if you have any questions or concerns. 

 

36. Open Payroll Calculations (menu 5-3-1) and find the payroll 
calculations for Employee Social Security: 

 

a. At the time this was written, the 2011 temporary 
decrease in the Employee Social Security rate to 4. 2% 
is scheduled to expire and the 2012 rate will retur n to 
6.2%. There is speculation that Congress may extend  
the reduced rate of 4.2% for 2012, but it is mere 
speculation.  Check with your tax advisor for a 
definitive answer.  Ensure that the new Default Max wages 
per year is $110,100 (or dollars per year is $6,826.20 (or 
$4,624.20 if Congress does extend the reduced rate)). 

 

b. Go to Options>Update Employees>Update Default Rate 
and Maximum>All Employees to “push” the new rate and 
maximum to all employees for 2012.  If you wish to properly 
calculate Federal and State Income Tax Withholding 
automatically, you will have to upgrade to Sage Master 
Builder Version 17 for updated tax tables.  Contact 
Mathieson Consulting, LLC (480-471-5305) if you have any 
questions or concerns. 
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Task/Descriptio n Done By  
37. Open each active employee’s record in 5-2-1 and review the active 

payroll calculations for calculations that have maximum amounts 
that may need to be reset or may need to be set to inactive for the 
new year.  For example, if you do not use the built in functionality 
for tracking payroll advances and instead enter the advance 
amount as a maximum for the repayment calculation, the 
maximum may need to be reset to zero and the calculation set to 
inactive if the advance was fully repaid in the past, or left as active 
but the maximum reset to the carried over unpaid balance if the 
advance was only partially repaid in the past. 

 

38. In the 2012 current company, consider locking accounting periods 
that should not be used in the next few months of the new year to 
prevent users from inadvertently posting transactions for 
December 2011 to period 12 in 2012.  Such December 2011 
transactions should be posted to period 0 in the current year and if 
the operator responds yes to the “Post to Archive?” question, it will 
be automatically posted back to period 12 of the archive company. 

 

 
The year end closing is now complete.  Log off as Supervisor with Exclusive Access and log 
back in with your own user name and password without selecting Exclusive Access.   
 
After all 2011 payrolls have been processed , look for a Sage Master Builder Software 
Notice sent by email from Sage that advises that the January 2012 Tax Update is available.  
Download and install it at your earliest convenience. 
 
You may now begin processing transactions for the new year unless you are making changes 
to your chart of accounts, like adding or removing departmental accounting (in which case 
you should contact Mathieson Consulting, LLC). 
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Things That Can Be Done During the Month of January  
 

From the 2011 Archive company, you can do the following for year end payroll returns: 
 

Task/Description  Done By  
1. Ensure that all 3rd party sick pay for the year has been properly 

reflected. 
 

2. Open Payroll Audit (menu 5-3-7) and click Audit. If you discover 
errors, print the payroll audit error report and fix the errors. 

 

3. Open menu 5-4-1 and click on Options>Update Forms  
4. Prepare your 4th Quarter Form 941 in menu 5-4-1 and review it 

carefully before filing it. 
 

5. Prepare the State Payroll Returns that are required from your 
company in menu 5-4-2 and review them carefully before filing 
them. 

 

6. Consider reviewing your Federal and State Quarterly Payroll 
Returns with your tax preparer to ensure that all items are treated 
properly. 

 

7. Review your payroll calculations with your tax preparer to evaluate 
whether items that should be included on W-2s are properly 
classified as “Box 12, 13 or 14” items. 

 

8. In menu 5-4-1, prepare your 2011 W-2/W-3 (consider preparing in 
Test Mode until you and your tax preparer are comfortable that all 
information is correct). 

 

9. If you or your tax preparer experience any problems or concerns  
consider contacting Mathieson Consulting, LLC (480-471-5305) for 
assistance 
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Things That Can Be Done During the Month of January  (Continued) 
 
To print 1099’s from the 2011 Archive, you can do the following: 
 

Task/Description  Done By  
1. Print the Vendor 1099 Report (report 4-1-1-61) and verify the 1099 

type assigned to each vendor. (As a precaution, it is a good idea to 
confirm each vendor’s 1099 balances with the vendor. Print and mail 
to each vendor an individual journal detailing the payments you 
have made to that vendor over the calendar year.) 

 

2. Print a Vendor Payments report (report 4-1-5-21), which consists of 
the total payments to vendors over the course of the year, and 
compare it to the Vendor 1099 Report.  If a discrepancy exists, enter 
the correct balance from the Vendor Payment Journal in the 
appropriate vendor record. 

 

3. Open Vendor 1099 Forms (menu 4-5) and click on Options>Update 
Forms to ensure that you have the latest Aatrix tax forms. 

 

4. Print Vendor 1099 Forms (menu 4-5) for 2011 by following the Aatrix 
process carefully.  Consider printing a copy to plain paper before 
printing the actual filing copies to ensure that you are comfortable 
with the process. 

 

5. If you or your tax preparer experience any problems or concerns  
consider contacting Mathieson Consulting, LLC (480-471-5305) for 
assistance 
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Other Things to Consider 
 
Posting To Period Zero 
 
When you want to adjust the beginning balances for a company, post to period zero. Period 
zero is not part of the fiscal year; therefore, Master Builder does not include transactions 
posted to period zero in any year-to-date reports. 
 
When you post to the asset or liability accounts in period zero, the program adjusts the 
beginning balances. If you post to income or expense accounts in period zero, the program 
adjusts the beginning balance of the Retained Earnings ledger account because income and 
expense accounts do not have beginning balances. 
 
You can also post to an archive. With an archive company on the same drive as the active 
company, you can simultaneously post to period zero of the active company and period 12 of 
the archive. This allows you to post transactions such as prior year accounts payable and 
accounts receivable invoices, adjusting journal entries and your accountant’s year end 
adjusting entries to both the archive and active company with a single entry. 
 
Before posting a transaction to both period zero of the active company and period 12 of an 
archive, the program determines whether the transaction will post to same ledger accounts, 
subsidiary accounts, departments, and cost codes. If the program does not find the same 
accounts, departments, or cost codes in the active company and the archive, it will not post 
the transaction to the archive. If the accounts, departments, and cost codes are the same in 
the active company and the archive, the program posts the transaction to the appropriate 
accounts in both companies, adjusts the ending balances in the archive company, and 
adjusts the beginning balances in the active company. 
 
Important! 
 
When you change data in an archive, make new backups of the archived data. The archived 
records are your permanent records.  
 
Tips 
 
• The program posts the transactions entered in a module to the selected fiscal period until 

you change the period again or close the window of the module. 
• You specify the posting archive in the Company Information window (menu 7-2). 
• Once you have printed out all W-2 Tax Forms and 1099 forms from the archive company, 

we suggest you change your archive company name in menu 7-2 to reflect the prior year; 
i.e. “Company Name (2011)”.  Then, when you print out for analysis any financial reports 
from this archive company, you will be reminded by the header that the information is 
indeed from 2011 and not the current year. 

• Once you have submitted your financial information to your tax preparer or outside 
accountant, we suggest that Supervisor “Lock Access” to the “00-Prior Year” posting 
period in the current company.  After you get year end adjusting entries from your tax 
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preparer or outside accountant, temporarily “Open Access” to the “00-Prior Year” in the 
current company, enter the adjusting entries to period 0 of the current company answering 
yes to the question “Post to Archive?” each time and then again “Lock Access” to the “00-
Prior Year” posting period.  This will prevent users from inadvertently changing the prior 
year data. 


